Text Expander doesn't work unless I reload from tray icon

Suggestions, feature requests and bug reports.
Posts: 5
Joined: Wed Mar 01, 2017 6:48 pm

Text Expander doesn't work unless I reload from tray icon

PostPosted by totalbalance » Wed Mar 01, 2017 7:09 pm

I've got FastKeys run "Fastkeys on Startup". However, the 1st time I try to activate a text expander string, nothing happens, even after multiple attempts.
The only way to get the text expander stings to work is to either "Reload" from tray icon or open up settings and click "Save" with or without any changes actually being done. After that, everything works fine.
Is there some setting or something else I need to do so it works when 1st used?

Site Admin
User avatar
Posts: 642
Joined: Sat Mar 02, 2013 9:02 pm

Re: Text Expander doesn't work unless I reload from tray ico

PostPosted by Marko » Sun Mar 05, 2017 9:56 pm

Is FastKeys loaded properly - do you see a tray icon? Are other modules working (Start Menu, Shortcuts, Auto Complete)?

Could you try enabling Run as Administrator option (Properties/Functions/Run as Administrator)?

Posts: 5
Joined: Thu Sep 08, 2016 11:50 pm

Re: Text Expander doesn't work unless I reload from tray ico

PostPosted by dougbrian » Fri Mar 31, 2017 2:24 am

I'm going to try running as admin. I have to reload the app several times per day. It's getting really annoying. Just stops working...but remains in the task list and the tray icon still works. But macros dont.

Posts: 5
Joined: Wed Mar 01, 2017 6:48 pm

Re: Text Expander doesn't work unless I reload from tray ico

PostPosted by totalbalance » Fri Mar 31, 2017 3:41 am

dougbrian, that's exactly what I was trying to explain. Thanks for explaining it so much better :D

Return to Suggestions

Who is online

Users browsing this forum: No registered users and 0 guests