Auto complete error when inserting some words beginning #

Suggestions, feature requests and bug reports.
Posts: 54
Joined: Sat Jun 06, 2015 2:28 am

Auto complete error when inserting some words beginning #

PostPosted by cadudesun » Sun Feb 26, 2017 6:09 pm

Hi,

I would appreciate help, since there is an "auto complete" error when inserting some words beginning with #
For instance, this a list loaded in Fastkeys:

Code: Select all
#following screencast the issue is detailed:
#drag&drop
#screenshot
#shortcut
#thank you


Sentence as "#following screencast" is inserted properly, including the removal of # at the end of the command.
However, words all the other words are inserted without having the first letter (e.g. creenshot, hank you), and also trigger some global shortcut from Windows since some screens just pops-up.
I recorded my screen detailing the problem: https://goo.gl/2wyqpt

How to make "auto complete" to insert the words above with no errors?

Thanks,
Carlos

Site Admin
User avatar
Posts: 642
Joined: Sat Mar 02, 2013 9:02 pm

Re: Auto complete error when inserting some words beginning

PostPosted by Marko » Sun Feb 26, 2017 10:43 pm

Thanks for pointing this out. This is caused by the characters which have a special meaning in FastKeys:
^ - Ctrl key, ! - Alt key, + - Shift key, # - Win key.
This allows sending not only text but also other actions.

In the next version, we will limit Auto Complete to only send raw text.

Posts: 54
Joined: Sat Jun 06, 2015 2:28 am

Re: Auto complete error when inserting some words beginning

PostPosted by cadudesun » Mon Feb 27, 2017 1:50 am

In the next version, we will limit Auto Complete to only send raw text.

Thank you! It will be handy!

Return to Suggestions

Who is online

Users browsing this forum: No registered users and 0 guests